end time of events not visible in multiweek view

RESOLVED DUPLICATE of bug 328923

Status

Calendar
Lightning Only
--
enhancement
RESOLVED DUPLICATE of bug 328923
7 years ago
7 years ago

People

(Reporter: kl0zet, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; pl-PL; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.10 (maverick) Firefox/3.6.13
Build Identifier: 

you can see hour of begin, but not hour of end
http://img837.imageshack.us/img837/5203/zrzutekranuli.png
it will be nice to see begin hour and end hour in multiweek view

Reproducible: Always
You can view events details by moving the mouse over the event.
Summary: noncomfortable view in multiweek view → end time of events not visible in multiweek view
(Reporter)

Comment 2

7 years ago
no, i want to publish it in internet, so many people can see it, only way is to make screen shot. they dont use lightning or even thunderbird, screenshot is very clear and easy to see who play when [its band calendar in my practice room]

Comment 3

7 years ago
I think this will not work. The space in the multiweek view is very constrained. Therefore there will be no title anymore if you add the end time...

You can for example store the data in a google calendar and make that public. Otherwise the published ics files can be access with Outlook, iCal and many other applications, they do not have to use Thunderbird.

I think this is WONTFIX...
(Reporter)

Comment 4

7 years ago
hmm but..
make a 2 lines per event?
1 line   start-stop
2 line   name

?
make this optionable? you have crate of beer from me for that ^^
(Reporter)

Comment 5

7 years ago
edit

many people doesnt kow that is outlook or thunderbird, thats why screenshot is best

Comment 6

7 years ago
I think this bug is a duplicate of Bug 328923.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328923
You need to log in before you can comment on or make changes to this bug.