Closed Bug 622119 Opened 11 years ago Closed 11 years ago

Addons manager width increases when long-tapping on search field

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 4.0

People

(Reporter: aakashd, Assigned: vingtetun)

Details

Attachments

(1 file)

Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b9pre) Gecko/20101230 Namoroka/4.0b9pre Fennec/4.0b4pre

Steps to Reproduce:
1. Go to the addons manager
2. Long tap on the search field
3. Wait 1 second

Actual Results:
The soft keyboard and context menu pop up. Then, the width of the add-ons manager list box increases past the viewable area

Expected Results:
The width of the add-ons manager list box should not increase past the viewable area.
tracking-fennec: --- → ?
Component: Widget: Android → General
Product: Core → Fennec
QA Contact: android → general
Target Milestone: --- → fennec2.0
Version: unspecified → Trunk
Attached patch PatchSplinter Review
This is a small regression from moving to max-width: 499px to using device orientation.
Assignee: nobody → 21
Attachment #500772 - Flags: review?(mark.finkle)
Attachment #500772 - Flags: review?(mark.finkle) → review+
http://hg.mozilla.org/mobile-browser/rev/23bb75536852
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
I don't see a difference since the 1/3 build. The long-tapping issue was gone since that build, but tapping regularly on the search field will increase the width.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Never mind, I was using the wrong build due to the multi-locale repack problem...

verified FIXED on build:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b9pre) Gecko/20100104 Namoroka/4.0b9pre Fennec/4.0b4pre
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.