Seamonkey does not allow entry into "Family Member" name boxes, even with category selected

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: rogerdavis, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10 emulate Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10 emulate Firefox/3.5

Seamonkey does not allow entry into "Family Member" name boxes, even with category selected.  Cursor appears, then freezes.  Entry box is grey.

Reproducible: Always

Steps to Reproduce:
1.Select category of family member - eg Mother.
2.Attempt to enter name
3.Pound keyboard in frustration
Actual Results:  
1) No problem
2) Box remains grey, cannot enter text
3) As above...

Expected Results:  
Should be able to enter names

Drop down boxes seem to be a recurring problem in Seamonkey.

How about simply using the Firefox code, which works without a problem in this and other similar circumstances?

Comment 1

8 years ago
> How about simply using the Firefox code, which works without a problem in this
> and other similar circumstances?
We *are* using the Firefox code.

In fact the same problem occurs in Firefox 3.5
Tested with:
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.16pre) Gecko/20101103 Shiretoko/3.5.16pre
Mozilla/5.0 (Windows; U; Windows NT 6.1; rv:1.9.1.17pre) Gecko/20101229 Lightning/1.0b2pre SeaMonkey/2.0.12pre

Problem does not occur with Minefield 4.0b9pre or SeaMonkey 2.1b2pre.

Comment 2

8 years ago
(In reply to comment #1)
> In fact the same problem occurs in Firefox 3.5
> Problem does not occur with Minefield 4.0b9pre or SeaMonkey 2.1b2pre.

In this case, the bug should be moved to a general component and marked as a 1.9.1 branch bug.
Version: unspecified → SeaMonkey 2.0 Branch

Comment 3

7 years ago
WORKSFORME
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111017 Firefox/10.0a1 SeaMonkey/2.7a1

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [Halloween2011Bug]

Updated

7 years ago
Duplicate of this bug: 622166
You need to log in before you can comment on or make changes to this bug.