All users were logged out of Bugzilla on October 13th, 2018

Autocomplete does not work when a tree member is selected. It will fill in the name only, but not other details

RESOLVED DUPLICATE of bug 622162

Status

RESOLVED DUPLICATE of bug 622162
8 years ago
7 years ago

People

(Reporter: rogerdavis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10 emulate Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10 emulate Firefox/3.5

Autocomplete does not work when a tree member is selected.  It will fill in the name only, but not other details, such as birth, death, family members, etc..  Firefox will do all the above correctly.

Reproducible: Always

Steps to Reproduce:
1. Have an account on Ancestry.com OR use a trial account - FREE
2. Fill in at least one family section - one or more of person, mother, father, kids, siblings
3. Select "Search"
4. Select "Advanced"
5. Begin to enter main persons name.  A choice to select this person will appear
6. Select this person
7. Name only will auto-fill.  ALL should auto-fill.
Actual Results:  
Name only will auto-fill

Expected Results:  
ALL relevant data should auto-fill (works in Firefox)

Firefox works ok.  

Seamonkey should use Firefox code for this area.  Almost every site makes sure Firefox works.  This is my third problem of this general type.  Why invent a new wheel, when we already have a proven one?

Comment 1

8 years ago
> Seamonkey should use Firefox code for this area.
SeaMonkey uses Firefox code in this area.

> Firefox works ok.
Which version of Firefox?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [Halloween2011Bug]
Duplicate of bug: 622162
You need to log in before you can comment on or make changes to this bug.