font-family: 'urw chancery l', cursive; - don't work in Firefox on Linux

RESOLVED DUPLICATE of bug 47752

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 47752
7 years ago
7 years ago

People

(Reporter: HalloDuDaxx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; de) Presto/2.7.62 Version/11.00
Build Identifier: 

Excuse my bad English first, please...
In opposite of the fact, that the wished font-family (URW Chancery L) is installed on the system (Puppy Linux or Ubuntu in same manner), Firefox won't render them in any correct way. I've notated more Font-Families than the above given, but nothing expectable happened. Firefox ignores the last given, generic type "cursive", too. He shows a sans-serif font.
I've been shocked, that this problem was reported in 2000 (Bug 47752) and now, ten years later, the status is still "NEW"! In other words: Unresolved

Reproducible: Always

Steps to Reproduce:
1. Start a Linux-system with Firefox on it
2. Browse to the given URL
3. See the missed rendering of cursive (or fantasy) fonts
Actual Results:  
I've searched for hours on the problem. I don't understand, why a really installed font on the system can't used by a browser. 

Expected Results:  
Fullfill the CSS-Specifications like postulated in several Browser compares - on Linux-platform, too. 

I don't have given the build-information, because the problem is so old (one decade is very much - Hey, how many Firefox-versions was coming out since 2000?) and now I'm using my windows: Because of the fonts are looking better from here...
Just a joke!
(Reporter)

Comment 1

7 years ago
I've looked for the version:
Firefox 3.6.6 on my Puppy Linux

Comment 2

7 years ago
So if I've understood correctly, this is a dupe of bug 47752 then?
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → style-system
(Reporter)

Comment 3

7 years ago
Hi Ed,
a happy new year and thanks for your response.
I don't know, what it is:
A dupe, a revival or a evergreen... 
I only know: It's a bug and not a feature!
By the way I've added a paragraph tagged in pure html, not in css - same result, same wrong rendering.

Comment 4

7 years ago
Happy New Year to you too!

Marking this as a dupe, which will bump the old bug anyway, so might get things going. If you could also comment there after testing with 3.6.13 and also Firefire 4 Beta 8 (or latest nightly) it would help encourage some movement on the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 47752

Comment 5

7 years ago
Created attachment 500715 [details]
Testcase from specified URL
You need to log in before you can comment on or make changes to this bug.