Transferred new messages from CS inbox to Local Folders inbox, obtained empty headers

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: wmblaney, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs reporter feedback])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Version 3.1.7

In my CS (Compuserve) inbox I had about 52 messages.  I read some of them there, leaving a number of them unread.  I then applied a filter to move all these messages to my Local Folders inbox.  I may not have noticed it was still working when I moved around, even exiting TB.  When I came back to the Local Folders inbox, it had a number of empty headers.  That is, the Subject and From entries were blank.  In the Date column it showed the time of day when I moved the messages.  Some of the time entries were bold (41) and some were not (11), the same number as in the CS inbox.  The CS inbox was empty.  About an hour later I received more mail in the CS inbox, and I was able to move those messages to my Local Folders inbox without problems.  I tried right-clicking on the folder name, clicking Properties, then Repair Folder, but no luck.  This happened once before, about a month ago, with all 52 of them time stamped 11/27/2010 11:21 AM.  

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.  Open and browse CS inbox folder  
2.  Run filter to move mail to Local Folders inbox
3.  Observe empty headers (twice) or correctly moved mail (other times)
Actual Results:  
I was unable to reproduce the problem.  

Expected Results:  
The software should have moved the mail correctly, from the CS inbox folder, to the Local Folders inbox.  

I sometimes enter Thunderbird from MailWasherPro.  MWP offers a button to go to TB.  Sometimes I go that way, leaving MWP active, and sometimes I exit MWP and start TB.  There seems to be no correlation with this problem.  I also reported this problem in TB Help.
Same problem as(or similar to) bug 387361 or bug 545082? Read also bug 567119, please. If different problem, what is difference of your case from those bugs?
(Reporter)

Comment 2

8 years ago
The difference of my case:
1.  It happened twice, once yesterday, once a month prior.  No problems other times.
2.  I don't see any mention of empty message headers appearing in my Local Folders inbox.  I will try and attach a screenshot showing that.
(Reporter)

Comment 3

8 years ago
Created attachment 500528 [details]
Thunderbird Empty Message Headers

Screenshot of Local Folders inbox showing empty message headers.
Bill I think that your issue is a dupe of bug #582918: do you agree?
Bill does reparing the index on the inbox folder solves your issue ?


How big is your inbox file on disk ?
Bill?

(In reply to comment #5)
> Bill does reparing the index on the inbox folder solves your issue ?
> 
> 
> How big is your inbox file on disk ?
Whiteboard: [needs reporter feedback]
(Reporter)

Comment 7

8 years ago
How do you repair the index, and how do you determine the index's size?  What size is considered risky?

(In reply to comment #6)
> Bill?
> 
> (In reply to comment #5)
> > Bill does reparing the index on the inbox folder solves your issue ?
> > 
> > 
> > How big is your inbox file on disk ?
Right click on the folder -> properties -> rebuild index.

Size depends on the OS and version of TB. We have limits at 2 Gb and 4 gb.
> how do you determine the index's size?

go to location found in Tools -> Account Settings -> Local Folders -> Local directory ... and find sizes of Inbox and Inbox.msf 

But I doubt this is a size issue. So (Aureliano's question to Bill)  ...
"Bill I think that your issue is a dupe of bug #582918: do you agree?"
Bill hasn't replied :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.