rong display of web page

RESOLVED DUPLICATE of bug 611698

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 611698
7 years ago
7 years ago

People

(Reporter: Mircea, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

In stad of seeing the titles it showes black spots.

Reproducible: Always

Steps to Reproduce:
1. Open the link attached
2.
3.
Actual Results:  
In stad of titles we see black bars. The text in them can be selected...

Expected Results:  
See only the title

Comment 1

7 years ago
Works;
http://hg.mozilla.org/mozilla-central/rev/212a391d3b79
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109
Firefox/4.0b8pre ID:20101110052514
fails:
http://hg.mozilla.org/mozilla-central/rev/bdbef533364f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109
Firefox/4.0b8pre ID:20101110081923
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=212a391d3b79&tochange=bdbef533364f
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611698
You need to log in before you can comment on or make changes to this bug.