Closed Bug 622277 Opened 11 years ago Closed 10 years ago

crash [@ canonicalize]

Categories

(Core :: XPCOM, defect)

x86
All
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 482849

People

(Reporter: wsmwk, Unassigned)

Details

(Keywords: crash)

Crash Data

crash [@ canonicalize]

thunderbird trunk

bp-5ed5e87e-7bb9-4035-82db-da7392101229
EXCEPTION_ACCESS_VIOLATION_READ
0x0
0	xul.dll	canonicalize	xpcom/base/nsCycleCollector.cpp:1207
1	xul.dll	AddPurpleRoot	xpcom/base/nsCycleCollector.cpp:1706
2	xul.dll	nsPurpleBuffer::SelectPointers	xpcom/base/nsCycleCollector.cpp:920
3	xul.dll	nsCycleCollector::BeginCollection	xpcom/base/nsCycleCollector.cpp:2607
4	xul.dll	nsCycleCollectorRunner::Run	xpcom/base/nsCycleCollector.cpp:3323
5	xul.dll	nsThread::ProcessNextEvent	xpcom/threads/nsThread.cpp:626 

bp-0b075e77-8618-494e-8ec1-d076b2101228
EXCEPTION_ACCESS_VIOLATION_READ
0x431
Crash Signature: [@ canonicalize]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482849
You need to log in before you can comment on or make changes to this bug.