Status

()

Firefox
Menus
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Phillip M. Feldman, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

When I try to open the "Tools" menu, instead of the menu, I see the following text in a distorted font: "Read about what's happening with bugzilla".

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Click "Tools".
3.
Um, can you give a screenshot please?
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I'm getting somewhat different behavior every time I open the application.  I've made a screen shot that shows a situation where the address bar and menu bar are both blacked out.  Wierd.
(Reporter)

Comment 3

7 years ago
Created attachment 500536 [details]
This screenshot shows that elements of the GUI are corrupted.
Looks like either an addon or a HW issue. Please try to create a fresh profile, http://support.mozilla.com/en-US/kb/Managing profiles. If it still happens, update your graphics driver. If it still happens after that, disable hardware acceleration.

Comment 5

7 years ago
Created attachment 500555 [details]
compressed screenshot

Please don't use uncompressed TIFF files. Upload PNG images instead, as they'll be half the size with no loss in quality and Firefox will be able to open them directly instead of having to download it and open it in an external application.
Attachment #500536 - Attachment is obsolete: true

Comment 6

7 years ago
Non-truncated link from comment 4:
http://support.mozilla.com/en-US/kb/Managing+Profiles
So is this about the website or the menu component for Firefox? I assume the former one.
(Reporter)

Comment 8

7 years ago
This is a problem with the menu component in the Firefox application.
So please attach a correct screenshot, which clearly shows the problem. The last one isn't that helpful, to identify this issue. Thanks.

Comment 10

7 years ago
Reporter -> Are you still experiencing this issue? Please attach a screenshot showing the issue
(Reporter)

Comment 11

7 years ago
With the current version of the software, I am not able to reproduce this problem.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.