Can't move/copy imported IE favorites as bookmarks

VERIFIED DUPLICATE of bug 56765

Status

P3
major
VERIFIED DUPLICATE of bug 56765
18 years ago
14 years ago

People

(Reporter: karypid, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.6) Gecko/20001205
BuildID:    20001205

This is my first bug-submission so sorry if I mess something up...

As a user migrating from IE5.5 to Mozilla0.6, I want to convert all my favorites
to bookmarks.  I can see all of my favorites in the "Imported IE favorites"
folder, but Mozilla won't let me move them other folders outside "Imported IE
favorites" - something which possible with bookmarks.

I believe this is essential for users such as myself that wish to migrate from
IE to Mozilla.  There should be an option to actually import the favorites as
bookmarks so that a user can re-arrange easily.  Now I am forced to visit each
page and add it to my bookmarks, then create the same folders as the ones I had
in IE and then move the bookmark into the folder...

Reproducible: Always
Steps to Reproduce:
1. Run Mozilla on a Windows machine with IE & some favorites
2. Open the bookmarks window
3. Try to drag an "Imported IE favorite" to the "Personal Toolbar Folder" or
some other Mozilla folder

Actual Results:  Nothing happens...

Expected Results:  The favorite would become a bookmark in the respective
Netscape folder where it was dropped.

I'm submiting this as a "major feature is broken" entry because I believe that
it is essential for IE users to migrate to Mozilla.  And I suppose that
easy/seamless migration from IE to Mozilla should be essential to the Mozilla
project...
This is a dupe.
I try to find it......
found it...
This is a dupe of bug 56765
([RFE] IE Favorites need to emulate 'real' bookmarks)

*** This bug has been marked as a duplicate of 56765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.