Video graphics for Hallmark cards won't show

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: tombaddick, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME 1/22])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.19) Gecko/2010111021 Camino/2.0.6 (like Firefox/3.0.19)
Build Identifier: Camino Version 2.0.60.6 (like Firefox/3.0.19)

Try it--- go to: 
http://www.hallmark.com/PickUp/PickUpPage?a=11999984379589M563708078Y&Product_id=

The music plays.
No picture!

Reproducible: Always

Steps to Reproduce:
1.Go to: http://www.hallmark.com/PickUp/PickUpPage?a=11999984379589M563708078Y&Product_id=

2.
3.



Maybe there is a plug-in I need? .  .
That loads perfectly fine here - both 2.0.6 and a nightly build on 10.6.
You only need the Flash plugin.

Can you try with a default profile ? Troubleshoot camino can help automate this.
http://pimpmycamino.com/parts/troubleshoot-camino

(and make sure your Flash plugin is up to to date - currently 10.1.102.64)
(Reporter)

Comment 2

8 years ago
I have the latest Flash--- I re-installed it . . .
Still---- the image DOES NOT SHOW--- only the music of the Hallmark e-card.

Help!

I am falling ---OUT OF LOVE--- for Camino.
Is there any chance you might have some sort of ad-blocker causing this?
Although if you're getting music but no animation, it *does* sound like something with Flash is broken.

You should try restarting your computer, and/or try it in a fresh OS X user account.

Why is this bug filed against the PPC version of Camino if you're using an Intel build (per comment 0)? Can you clarify which of the two you're using?
(Reporter)

Comment 5

8 years ago
Latest version of Camino on both my desktop, and laptop (MacBookPro 10.5.8, 2.4GHz Intel Core 2 Duo))---
On SAFARI--- the Hallmark card shows the video graphic.
On Camino----just the sound.
What happens when you use Troubleshoot Camino as requested in comment 1?
Tom, can you answer comment 6, please?

Updated

8 years ago
Whiteboard: [CLOSEME 1/22]
Tom, if the bug happens on Camino but not Safari, is Firefox affected?
Closing Incomplete due to lack of response.  If the problem still exists in
Camino 2.1a1 and you can supply the requested additional information, you may
reponen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 10

8 years ago
I would like to reopen this bug report.  The Hallmark people tell me it's something to do with Camino, just use Safari instead.  Never! 

Yes, Phillipe, the problem recurs wth 2.1a1.  In fact, I don't get sound or video.  I have to use Safari to send Hallmark e-cards.  (What would online experience be without Hallmark e-cards?) 

Thanks for looking into this.  Low priority, just hate to have my favorite browser shown up in this fashion! ;-\ -- Bob
(In reply to comment #10)
 
> Yes, Phillipe, the problem recurs wth 2.1a1.  In fact, I don't get sound or
> video.  I have to use Safari to send Hallmark e-cards.  (What would online
> experience be without Hallmark e-cards?) 

Did you try with Troubleshoot Camino ?

Comment 12

8 years ago
Troubleshoot Camino works.  What does that signify?
(In reply to comment #12)
> Troubleshoot Camino works.  What does that signify?

Most likely that you have some weird settings or something corrupt in your profile that prevents this site from work correctly.
Given that you've reported other issues with Flash that nobody can reproduce, your best bet is to start with a new profile.
1. quit Camino
2. move (_not_ copy) your existing profile folder to the desktop or other safe place.
3. start Camino again - this will create a new profile.
4. quit Camino and copy your existing bookmark file into the newly created profile.
5. configure Camino preferences to your taste.

If you need further assistance with this, please use the forums.

Comment 14

8 years ago
Good job, that worked on both counts.  Over and out.
You need to log in before you can comment on or make changes to this bug.