Wrong language activated for parts of pages

RESOLVED WORKSFORME

Status

support.mozilla.org
Localization
P4
normal
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

unspecified
Future

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=wiki p=2, URL)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

7 years ago
Created attachment 500584 [details]
Screenshot

I see wrong translation in "Show for" dialog in the editor (see screenshot) for czech (cs). Looks like translation from different language.
Pavel: Is this the only place you've seen this, and is it 100% reproducible?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Pavel: Is this the only place you've seen this, and is it 100% reproducible?

Hmm... now it's ok. Not sure why. I cannot remember that I saw this problem on different pages.
(Reporter)

Comment 3

7 years ago
One user reported by mail the same problem for register form (https://support.mozilla.com/cs/users/register).
Duplicate of this bug: 624278
Component: Knowledge Base Software → Localization
QA Contact: kb-software → localization
Summary: Wrong translation (language) in "Show for" dialog → Wrong language activated for parts of pages
I haven't seen this reported in a while. I think we fixed all the places. Reopen if not.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
I just asked one of our localizers and the issue is still there
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Created attachment 589568 [details]
mixed languages 1
Created attachment 589569 [details]
mixed languages 2

Updated

6 years ago
Whiteboard: u=contributor c=wiki s=2012.3 p=
Created attachment 589607 [details]
mixed languages 2
Attachment #589569 - Attachment is obsolete: true
Whiteboard: u=contributor c=wiki s=2012.3 p= → u=contributor c=wiki s=2012.4 p=

Updated

6 years ago
Priority: -- → P3

Updated

6 years ago
Whiteboard: u=contributor c=wiki s=2012.4 p= → u=contributor c=wiki s=2012.5 p=
We have looked into this before, so it probably isn't something we will find quickly and fix. Making it a 2pter.
Whiteboard: u=contributor c=wiki s=2012.5 p= → u=contributor c=wiki s=2012.5 p=2
Bumping to 2012.6.
Whiteboard: u=contributor c=wiki s=2012.5 p=2 → u=contributor c=wiki s=2012.6 p=2
Sprint based milestone :-)
Target Milestone: --- → 2012.6
Whiteboard: u=contributor c=wiki s=2012.6 p=2 → u=contributor c=wiki p=2

Updated

6 years ago
Target Milestone: 2012.6 → 2012.7
Target Milestone: 2012.7 → 2012.8

Updated

6 years ago
Target Milestone: 2012.8 → 2012.9

Updated

6 years ago
Priority: P3 → P4
I'm bumping this one to 2012.10. We were going to get to this at the end of the sprint if we finished other things, but we're behind already and there's no way we're going to be able to look at this.
Bumping it to 2012.10 for realz.
Target Milestone: 2012.9 → 2012.10

Updated

6 years ago
Target Milestone: 2012.10 → 2012.11
Target Milestone: 2012.11 → 2012Q3
Wow, this was at least 3 LDAP password resets ago.
Target Milestone: 2012Q3 → Future
I haven't heard about this in quite a long time. Please reopen if this is still an issue.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.