Link to all articles on localization dashboard is wrong

RESOLVED DUPLICATE of bug 618808

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 618808
7 years ago
7 years ago

People

(Reporter: JasnaPaka, Assigned: erik)

Tracking

unspecified
2.4.1

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
1) Visit https://support.mozilla.com/cs/localization
2) Try to click on link "Všechny články databáze podpory" ("All Knowledge Base Articles" in english).
3) Link doesn't work.

Updated

7 years ago
Target Milestone: --- → 2.4.1
(Assignee)

Updated

7 years ago
Assignee: nobody → erik

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618808
You need to log in before you can comment on or make changes to this bug.