A colour gradient in aero glass window moves when opening tab panorama

RESOLVED DUPLICATE of bug 613606

Status

()

Firefox
Theme
--
minor
RESOLVED DUPLICATE of bug 613606
8 years ago
8 years ago

People

(Reporter: Josh Tumath, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110101 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110101 Firefox/4.0b9pre

There is a white gradient in the left and right frame of all aero glass windows. The gradient begins at about a 40% distance from the top of the window with a white colour stop. Then, the gradient ends at about 20% from the top with a transparent colour stop.

This gradient can sometimes move, and this usually happens on tab panorama.

Reproducible: Always

Steps to Reproduce:
1. Restore the window if the window is currently maximised.
2. Look at the position of the gradient.
3. Open Tab Panorama.
4. Move the group that the current active tab is inside of. Whilst doing this, you will be able to see the bug.
Actual Results:  
The colour gradient moves up and down.

Expected Results:  
The colour gradient is static.

Updated

8 years ago
Component: Shell Integration → Theme
QA Contact: shell.integration → theme
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613606
You need to log in before you can comment on or make changes to this bug.