Mouse scrolling on TouchPad doesn't work

RESOLVED DUPLICATE of bug 594977

Status

()

RESOLVED DUPLICATE of bug 594977
8 years ago
8 years ago

People

(Reporter: akssps011, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

I am using Dell N4010 (inspiron 14R). 
The mouse scrolling doesn't work in this version of Firefox(Firefox 4 Beta 8) though it used to work on earlier versions. 

Reproducible: Always

Steps to Reproduce:
1.Open Firefox window
2. Open Any website
3.Scroll down using touchpad
Actual Results:  
The loaded page didn't scroll down

Expected Results:  
The page should have scrolled down

Comment 1

8 years ago
Is this the touchpad scrolling (scrolling using the right side of the touchpad area) ? That's exactly the opposite from mouse scrolling.

If it is, it's bug 594977, fixed in Firefox 4.0b9pre.
(Reporter)

Comment 2

8 years ago
yes, you are right. It is indeed bug 594977
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594977
You need to log in before you can comment on or make changes to this bug.