infinite redirect error

VERIFIED DUPLICATE of bug 58658

Status

()

P3
major
VERIFIED DUPLICATE of bug 58658
18 years ago
17 years ago

People

(Reporter: senganb, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; 0.6) Gecko/20001205
BuildID:    0.6

- Sometimes occurs when going back to slashdot after reading another site.
- Sometimes occurs when going into the science.pl section


Reproducible: Sometimes
Steps to Reproduce:
Enter slashdot.org into the web address bar thingy
click on one of the section names on the left side bar
or go to various articles, and click back to return and watch it eventually blow up.

Actual Results:  jar:resource:///chrome/comm.jar!/content/necko/redirect_loop.xul
gets loaded.

Expected Results:  Gone to the relevant section/article.	

I have a proxy between me and the net. A possibility is that mozilla is
misunderstanding some response from the proxy???

It would be very nice if one could disable this infinite loop detection feature
until it works.

I view this as a major bug as it prevents me from using Mozilla in frustration,
and I go back to Netscape 4.61. I prefer mozilla because of its cookie blocking
features and its speed.

Comment 1

18 years ago
This is a dup! What was the number? Hm, trying to locate!
Friendly, HJ.

Comment 2

18 years ago
sounds like bug 58658

*** This bug has been marked as a duplicate of 58658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
I've noticed that just before the bug occurs mozilla prints "sending request to"
the wrong place (ie a URL that has nothing to do with this page, but may have
been read recently).

Comment 5

18 years ago
Do you know that domain? Please write it down, and file it here!

Comment 6

18 years ago
Say I go to http://www.fair.org/counterspin/index.html, and click on the "Latest
Broadcast URL" which is at http://www.webactive.com/webactive/cspin. Instead of
sending the request there, mozilla says "Sending request to www.fair.org" when
it fails, but "Sending request to www.webactive.com" when it succeeds.

Updated

17 years ago
Component: Browser-General → Networking: HTTP
You need to log in before you can comment on or make changes to this bug.