Register L10 Team (LIJ) ligurian

RESOLVED DUPLICATE of bug 622443

Status

RESOLVED DUPLICATE of bug 622443
8 years ago
7 years ago

People

(Reporter: alessio.gastaldi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; lij; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

Dear maintainer,
I ask you to register my team that you can find here
https://wiki.mozilla.org/L10n:Teams:lij
We are close to finish transaltions of Firefox 3.6, you can see our work in Narro our language is ligurian.

Thank you
Alessio Gastaldi

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622443
Assignee: nobody → registration
Component: Other → Registration & Management
QA Contact: registration
You need to log in before you can comment on or make changes to this bug.