Selecting textbox by using 'tab' results in typed text being selected and overwritten as you type.

RESOLVED DUPLICATE of bug 604390

Status

()

RESOLVED DUPLICATE of bug 604390
8 years ago
8 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.04 (lucid) Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.04 (lucid) Firefox/3.6.13

using 'tab' to change focus from the URL bar to the search text box can sometimes result in the text being selected as you type.  Normally 2 or 3 characters are input and are then selected automatically and overwritten by the following keystrokes.

Issues nor limited to the search box, but also textfields on webpages.

Issue not restricted to specific webpages.

Issue IS intermittent

Issue does not stop until textbox is selected by mouseclick, normally by clicking on another text box to shift focus.

Have also noticed the issue on earlier versions of FF, and on 32bit Ubuntu back as far as version 9.



Reproducible: Sometimes

Steps to Reproduce:
1.Click on URL bar
2. use 'tab' to select the search box
3. start typing.
Actual Results:  
2 or 3 characters are entered, then selected as if by the mouse, and then overwritten by following keystrokes.  Will happen multiple times until textbox is selected by click instead of tab .

Expected Results:  
Should have displayed the typed text correctly.

no theme installed.
Happens with no plugins/addons.
(Reporter)

Comment 1

8 years ago
Identified as the same bug noted here:

https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/641300
(Reporter)

Comment 2

8 years ago
Error:

Last launchpad bug is a duplicate of this one:

https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/583122

Comment 3

8 years ago
So you are reporting the same issue as bug 604390?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604390
You need to log in before you can comment on or make changes to this bug.