no response from any URL

RESOLVED WORKSFORME

Status

P3
major
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: pmryan, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I had this same problem with M17.  I am now using [Mozilla/5.0 (Windows; U; 
WinNT4.0; en-US; 0.6) Gecko/20001205].

I get no response from any URL, whether I type it in or click on a link.  I'm 
assuming I have a bad DLL somewhere in my NT installation that Mozilla is 
dependent upon.  Can you tell me what DLLs Mozilla assumes to be present?  Or, 
is there some debug flag I can turn on that will flag give me a useful dump 
when connectivity problems are encountered?

Comment 1

18 years ago
Before any debug attempt, please delete your old profile (including 
mozregistry.dat, mozver.dat, and everything else) and run 0.6 with a new 
profile. Don't keep any old file from M17. Remember 0.6 is based on a very OLD 
build and has thus a lot of bugs that don't appear in the nightly builds.
Thank you,
Fabian.

Comment 2

18 years ago
Search bugzilla for references to depends.exe
However I doubt that it will help you.  Do you use a proxy server?
not a blocker, as others are not seeing this.

as fabian says, in your windows directory, delete moz*.dat
Severity: blocker → major
(Reporter)

Comment 4

18 years ago
I whack moz*.dat.  That had no effect.
I do, in fact, use a proxy server.  What effect might that have?
This is obviously a problem with my NT installation.  However, the code in 
Mozilla that should be accessing the net when I click on a link is quietly 
failing.  Is there anyway I can make it fail verbosely?
(Assignee)

Comment 5

18 years ago
Have you set up your proxies correctly?  Have you tried setting Prefs
Debug->Networking  HTTP to 1.0 instead of 1.1?

Comment 6

18 years ago
I don't want thist to sound Microsoftish, but maybe reinstalling Mozilla, maybe
a more recent build would help

Comment 7

18 years ago
Marking WORKSFORME due to lack of response. Feel free to reopen if this is still
occuring in the latest nightlies after all the steps listed above are taken.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.