Last Comment Bug 622576 - (neo-euler) Support for Neo Euler font in MathML
(neo-euler)
: Support for Neo Euler font in MathML
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: MathML (show other bugs)
: Trunk
: All All
: -- enhancement with 1 vote (vote)
: mozilla31
Assigned To: Nobody; OK to take it and work on it
:
: Anthony Jones (:kentuckyfriedtakahe, :k17e)
Mentors:
Depends on: 407059
Blocks: 947654
  Show dependency treegraph
 
Reported: 2011-01-03 08:43 PST by Frédéric Wang (:fredw)
Modified: 2014-04-25 00:47 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Frédéric Wang (:fredw) 2011-01-03 08:43:55 PST
Neo Euler is available under the SIL Open Font License:

http://github.com/khaledhosny/euler-otf

It is an Open Type version of the AMS Euler font:

http://en.wikipedia.org/wiki/AMS_Euler
Comment 1 Frédéric Wang (:fredw) 2014-04-25 00:47:35 PDT
I'm closing all these font-specific meta bug since the main work has been done in bug 407059 and bug 947650. Remaining issues will be handled on the OpenType MATH bugs.

Once bug 1000879 is merged, one will be able to verify the initial OpenType MATH support with the MathML torture test:
https://developer.mozilla.org/en-US/docs/Mozilla/MathML_Project/MathML_Torture_Test

Note You need to log in before you can comment on or make changes to this bug.