Unable to upload two versions for a search-tool on the same day

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [Manage Versions page], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 500848 [details]
test file

I could not find a bug report for this issue

steps to reproduce:
1. Upload a search-tool
2. Immediately, try to upload a new version for that search-tool(same file)

observed behavior:
when version is not explicitly specified, we use the uploaded date as the version number. When the user tries to upload two versions on the same day, second upload fails with "Version already exists"
(Reporter)

Updated

7 years ago
Duplicate of this bug: 714876
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.