Set proper group on any new hire bugs

RESOLVED DUPLICATE of bug 622683

Status

mozilla.org
Webdev
RESOLVED DUPLICATE of bug 622683
8 years ago
7 years ago

People

(Reporter: morgamic, Assigned: Alexander P.)

Tracking

Details

(Reporter)

Description

8 years ago
We will need to set a flag for any new hire bugs being filed so they have proper permissions by default.  More on the flag in a big.
(Reporter)

Updated

8 years ago
Summary: Set flag on any new hire bugs → Set proper gropu on any new hire bugs
(Reporter)

Updated

8 years ago
Summary: Set proper gropu on any new hire bugs → Set proper group on any new hire bugs
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622683
You need to log in before you can comment on or make changes to this bug.