All users were logged out of Bugzilla on October 13th, 2018

Add some bullet points to the license agreement

RESOLVED DUPLICATE of bug 624074

Status

P4
normal
RESOLVED DUPLICATE of bug 624074
8 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
5.12.7

Details

(Reporter)

Description

8 years ago
Compare the agreement here:

https://addons.allizom.org/z/en-US/developers/addon/submit/1

to here:

https://addons.allizom.org/en-US/developers/docs/policies/agreement

Note the fancy bullet points in the second one.  We'd like to see those on the first one too.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624074
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.