clicking on "audio visual" in the left hand column crashes the browser

RESOLVED FIXED

Status

P3
critical
RESOLVED FIXED
18 years ago
14 years ago

People

(Reporter: fret, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    0.6

clicking on "audio visual" in the left hand column crashes the browser, the 
error box said:

The instruction at "0x00000000" referenced memory at "0x00000000". The memory 
could not be "read". Ok to terminate, cancel to debug.

I've tryed it 4 times now.. and it seems reproducable, every time the same 
thing.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.tradingpost.com.au in mozilla 0.6
2. click on the "audio visual" catagory on the left:
http://www.tradingpost.com.au/audiovisual/1,1897,S=AUD,00.html i think
3. crash and burn!

;)

Actual Results:  um it crashed... like I said.

Expected Results:  maybe loaded the page and rendered the HTML... *grin*

I don't know which bit of HTML it choked on.
Tried with linux build 2000-12-05-08 and a CVS build from 2000-12-06.  no crash.

Reporter, 0.6 is the same code as Netscape 6.0.  It branched from Mozilla in
September.  A lot of fixes have gone in since then.  Can you reproduce this
crash with a recent build?
(Reporter)

Comment 2

18 years ago
I tryed the URL again using build ID 2000120704 and everything works fine. So
it's been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.