"Request Full review" link is missing for prelim reviewed add-ons

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: andy+bugzilla)

Tracking

Details

(Whiteboard: [Versions page], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 500947 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addon/saki/versions/
2. Notice the options available in the status header

expected behavior:
As per http://people.mozilla.com/~chowse/drop/amo/devtools/v3/manage_addon/05_versions.png, the options available for a prelim-reviewed add-on are "Request Full Review", "Disable add-on" and "Delete add-on"

actual behavior:
"Request Full review" link is missing for prelim reviewed add-ons
(Assignee)

Updated

8 years ago
Assignee: nobody → amckay
(Reporter)

Comment 1

8 years ago
Not a bug. This is BY DESIGN.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.