Installing the Java Plugin causes problem

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
8 years ago

People

(Reporter: little, Assigned: edburns)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Initially, when I tried to install the plugin in my working account I was given
an error (I believe that it was 255 - but i didn't write it down at the time) I
assumed that the problem was due to that fact that I was making a change without
having root access - so I su-ed.  I downloaded & installed the plugin and now
mozilla won't start.  I have all of the required shared objects and libraries
except libjpeg 6.2.  (I'm using 6b-13 and the damn GnoRPM won't find 6.2). 
Otherwise I am using Redhat 7.0.  Below is the error message I get:

/usr/local/mozilla0.6/package/run-mozilla.sh
/usr/local/mozilla0.6/package/mozilla-bin
MOZILLA_FIVE_HOME=/usr/local/mozilla0.6/package
  LD_LIBRARY_PATH=/usr/local/mozilla0.6/package
    
LIBRARY_PATH=/usr/local/mozilla0.6/package:/usr/local/mozilla0.6/package/components
       SHLIB_PATH=/usr/local/mozilla0.6/package
          LIBPATH=/usr/local/mozilla0.6/package
       ADDON_PATH=/usr/local/mozilla0.6/package
      MOZ_PROGRAM=/usr/local/mozilla0.6/package/mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from browser
System error?:: Resource temporarily unavailable

Comment 1

18 years ago
moving to OJI
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI

Comment 2

18 years ago
Changing QA contact
QA Contact: geetha.vaidyanaathan → rpallath

Comment 3

18 years ago
I had no problem with the plugin non-sued. Where are you downloading it from? Have you tried totally deleting Mozilla and retrying it seeing if it does the same thing?

Comment 4

18 years ago
Reporter could you please retry with a latest nightly build?
Thank you a lot!
Fabian.

Comment 5

18 years ago
Marking WORKSFORME due to lack of response. Feel free to reopen if it reoccurs
in the latest nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.