Jobs page at mozilla.com/about/careers.html doesn't have the right CSS

RESOLVED DUPLICATE of bug 613381

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 613381
8 years ago
6 years ago

People

(Reporter: beltzner, Assigned: Bret Reckard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. Go to http://www.jobvite.com/CompanyJobs/Jobs.aspx?c=qpX9Vfwa

Expected results: pretty!
Actual results: ewwwwwwww

Comment 1

8 years ago
Good catch. Really, the needed fix here is to update the Jobvite look & feel to match the new site. Bret, I know we talked about this a few weeks ago...can you put me in touch with the appropriate person at Jobvite so I can help make this happen? As far as I know, they'll need to make the actual changes, but we can direct them to the right source files, etc.
Assignee: nobody → breckard
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613381
(Assignee)

Comment 3

8 years ago
Sorry, I just got back from Vacation.  The jobvite contact is Heather Bennett <heather@jobvite.com>.

Thanks for spying this all.
Target Milestone: --- → 1.1
Target Milestone: 1.1 → 1.0
Target Milestone: 1.0 → 1.1
Target Milestone: 1.1 → ---
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.