takes a long time to switch back to tab running ray tracing demo

RESOLVED WORKSFORME

Status

()

Core
Canvas: WebGL
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: beltzner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This seems to be OSX only:

When running the ray tracing demo at http://www.lewpen.com/articles/3d-graphics/webgl/realtime-raytracer/raytracer-008-bumpy-textures/ (that aren't experiencing bug 622836) it always takes a bit of time to switch back to the tab if it was in the background.

The curious part is that the longer you leave in the background, the longer the tab switch takes. That makes me think memory leak or some other longer running cleanup action on tab switch.

Comment 1

8 years ago
I see this on my Fedora 12 machine as well.
OS: Mac OS X → All
Summary: [OSX] takes a long time to switch back to tab running ray tracing demo → takes a long time to switch back to tab running ray tracing demo
Cannot reproduce on windows, mac, or linux.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.