Firefox Sync Error while syncing: history failed: NS_ERROR_XPC_JS_THREW_NATIVE_OBJECT JS Stack

RESOLVED DUPLICATE of bug 629387

Status

External Software Affecting Firefox
Other
--
major
RESOLVED DUPLICATE of bug 629387
8 years ago
8 years ago

People

(Reporter: Guillermo Marcus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.16) Gecko/20101227 Iceweasel/3.5.16 (like Firefox/3.5.16)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.16) Gecko/20101227 Iceweasel/3.5.16 (like Firefox/3.5.16)

Firefox Sync was working perfectly for months until upgrade to Firefox Sync 1.6.x

Syncing currently 3 machines, 2 Macs and a Linux machine, and only the linux system gives an error as "Error while Syncing". Upon inspection of the about:sync-log (see attach), a JS Stack trace occurs during the sync process.




Reproducible: Always

Steps to Reproduce:
Every time the linux browser tries to sync.
Actual Results:  
"Error while syncing"

Expected Results:  
"Sync Complete"
(Reporter)

Comment 1

8 years ago
Created attachment 501033 [details]
sync-log
Duping this to a later bug, but someone from Services is on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629387
You need to log in before you can comment on or make changes to this bug.