Closed Bug 622936 Opened 9 years ago Closed 9 years ago

Sync error close button is on right side of bar

Categories

(Firefox :: Sync, defect)

All
macOS
defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: stechz, Assigned: philikon)

References

Details

Attachments

(1 file)

If a network error occurs and a sync ribbon pops up at the bottom of the screen, its close button is on the right side. The find close button is on the left side, so it would be nice to have consistency.
Component: Bookmarks & History → Firefox Sync: UI
Product: Firefox → Mozilla Services
QA Contact: bookmarks → sync-ui
Version: Trunk → unspecified
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598799
Unduping this so we can fix this one issue (close button on the right) independent of making the error notifications prettier.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 625827
Summary: Sync error close button in on right side of bar → Sync error close button is on right side of bar
Attached patch v1Splinter Review
This has been bugging me for so long now, I had to do this. I'm sorry, I will go back to blockers now.
Assignee: nobody → philipp
Attachment #506666 - Flags: review?(mconnor)
Attachment #506666 - Flags: approval2.0?
Comment on attachment 506666 [details] [diff] [review]
v1

You are forgiven.
Attachment #506666 - Flags: review?(mconnor)
Attachment #506666 - Flags: review+
Attachment #506666 - Flags: approval2.0?
Attachment #506666 - Flags: approval2.0+
http://hg.mozilla.org/mozilla-central/rev/733c4bc77ab5
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
verified with current nightly build
Status: RESOLVED → VERIFIED
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.