Duplicate registration emails when asking a question

RESOLVED DUPLICATE of bug 621490

Status

RESOLVED DUPLICATE of bug 621490
8 years ago
8 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
2.4.1
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
If a user registers during the AAQ process they receive two duplicate emails asking the user to confirm their identity.

1) /questions/new
2) register new user at end of question process
3) check email

expected: one confirm email
actual: two
It doesn't seem like a duplicate of bug 621490, but it is, in the sense that it's fixed by that bug's fix.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621490
You need to log in before you can comment on or make changes to this bug.