Chat feedback page is 404

RESOLVED DUPLICATE of bug 621336

Status

support.mozilla.org Graveyard
Chat
RESOLVED DUPLICATE of bug 621336
7 years ago
5 years ago

People

(Reporter: Garrett Norris, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 AskTbMYC-ST/3.9.1.14019 Firefox/3.6.13 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/3.6.16

After a user leaves a chat, the browser opens a windows that is supposed to give a feed back form, but instead it gives you a "Page Not Found" Error

Reproducible: Always

Steps to Reproduce:
1.Start chat
2.End Chat
3.Look at window that pops up in browser
Actual Results:  
You get the page that should be a Chat Feedback form but it is not there.

Expected Results:  
There should be a Chat Feedback form
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621336

Updated

7 years ago

Updated

7 years ago
OS: Windows Vista → All
(Assignee)

Updated

5 years ago
Component: Chat → Chat
Product: support.mozilla.org → support.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.