Right clicking (hold left key) on back/forward buttons, should result in pushed button state

RESOLVED DUPLICATE of bug 429525

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 429525
7 years ago
5 years ago

People

(Reporter: Jack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20101225 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20101225 Firefox/4.0b9pre

When you right click or hold the left click button to go back a page or forward it doesn't result in a pushed state.

For example in the IE9 beta when right click the back/forward button results in a push state to visualise that the button has actually been clicked.

Reproducible: Always

Steps to Reproduce:
1. Right (hold left click key) on back/forward button
2. Right click menu appears without the button actually being pushed though.

Comment 1

7 years ago
Checked with the latest build and the latest nightly.

Able to reproduce this behaviour

Comment 2

7 years ago
For me on Linux, the button changes from a hover state to a neutral state, but not to a pushed state.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429525
You need to log in before you can comment on or make changes to this bug.