Bookmarks menu scrollers too small

VERIFIED DUPLICATE of bug 56210

Status

()

P3
normal
VERIFIED DUPLICATE of bug 56210
18 years ago
11 years ago

People

(Reporter: bzbarsky, Assigned: mikepinkerton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

According to mpt, the scroller widgets in the bookmarks menu should be the same
size as any of the menu options.  Right now they are about 1/3 the size of a
menu option in all the themes I've tried (Modern/Classic/Modern Mozillium) at a
resolution of 1152x864.  This makes it very difficult to click on the scrollers
(since they are kind of small).

Comment 1

18 years ago
That's bug 56210 ... (they are too small, but it's actually a skin issue 
anyways).

*** This bug has been marked as a duplicate of 56210 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED duplicate.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.