<meta> content-type with charset doesn't repost form data on reload

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: pmaudut, Assigned: pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I am the author of the URL.  A javascript onchange event is triggered when a
different item in the drop-down list is selected.  The asp script is run
utilizing the selection as a filter.  However, when run from this version of
Mozilla, the ASP does not receive the necessary information and defaults to show
everything.
Which version of Mozilla are you using?  URL works correctly for me with linux
build 2000-12-05-08

Comment 2

18 years ago
reassigning
Assignee: rods → pollmann

Comment 3

18 years ago
I must warn whoever is in charge of this bug that the reporter has filed a 
(amusing but invalid bug 62070) bug report yesterday.
Fabian.

Comment 4

18 years ago
This works fine for me
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2000121908 M18 Trunk Build

Marking as WORKSFORME since its been confirmed by another person and the joke of a bug report entered in 62070. Reopen if this is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Verifying... Too bad there is no attachments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.