Right Click Context Menu: Doesn't appear when right clicking on images with ONE click [caused by Image Zoom 0.4.6]

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Darncrazy, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b9pre) Gecko/20110104 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b9pre) Gecko/20110104 Firefox/4.0b9pre

Whenever I right click on any webpage, the context menu opens up immediately. However when right clicking on any image, the menu will not appear unless I right-click twice. It's rather annoying as I save images from various websites rather frequently.

This isn't a problem with firefox 3.6 so I'm rather surprised to this issue with 4.0 betas

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Right click ONCE on any website image to bring up context menu
Actual Results:  
Context menu does not show with a ONE right click

Expected Results:  
Show the Context Menu
wfm with Seamonkey trunk and FF4.0 b8 on win32.
Please try http://support.mozilla.com/en-US/kb/Safe+Mode
Beside the hint from comment 1, do you see any error listed in the Error Console?
(Reporter)

Comment 3

8 years ago
Wow, I feel really stupid. I should have used safe-mode to double check it wasn't one of the plugin.

I tested all my plugins

ablockplus
downloadhelper
downloadthemall
flashgot
noscript
remove cookies
tabmaxplus 
skipscreen

Those all worked just fine. 

Turns out "Image Zoom 0.4.6" was the issue which makes sense considering it deals with images.

I'm sorry for raising a concern over absolutely nothing. 

-
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
Also, 

Thank you for the help Matthias and Henrik.

I greatly appreciate it
no problem !
marking invalid because fixed is only used with a patch in the bug. 
invalid = no bug in Firefox itself

You should send the developer of that addon a mail/bug report
Resolution: FIXED → INVALID
Component: Menus → Extension Compatibility
QA Contact: menus → extension.compatibility
Summary: Right Click Context Menu: Doesn't appear when right clicking on images with ONE click → Right Click Context Menu: Doesn't appear when right clicking on images with ONE click [caused by Image Zoom 0.4.6]
You need to log in before you can comment on or make changes to this bug.