Regression: Location bar shows google search results instead of the first hit

RESOLVED DUPLICATE of bug 593709

Status

()

RESOLVED DUPLICATE of bug 593709
8 years ago
8 years ago

People

(Reporter: petarkb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b9pre) Gecko/20110102 Firefox-4.0/4.0b9pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b9pre) Gecko/20110102 Firefox-4.0/4.0b9pre

It is acting as a second search bar, which is highly annoying. 

IF you intend on merging the two bars, you should do it completely or not at all. Also, you should at least add a keyboard shortcut that gives the "I'm feeling lucky" result and a notification when a standard search is performed for the first time. 

Reproducible: Always

Steps to Reproduce:
1. clear location bar
2. type "imdb bad santa" in location bar
3. press enter
Actual Results:  
Minefield displays standard google search results for "imdb bad santa"

Expected Results:  
Minefield should display the "I'm feeling lucky" result for "imdb bad santa" -> http://www.imdb.com/title/tt0307987/
See Bug 565966, Bug 593709 & 594515.
Btw, you should add a Bookmark with a Keyword "imdb" for using the IMDB Search properly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593709
You need to log in before you can comment on or make changes to this bug.