Hardware keyboard key event ordering issues

RESOLVED DUPLICATE of bug 617552

Status

()

Core
Widget: Android
RESOLVED DUPLICATE of bug 617552
7 years ago
7 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(fennec2.0b4+)

Details

(Assignee)

Description

7 years ago
Using a G2 device while using the hardware keyboard, I routinely see key events out of order.  For example, if I type:

doug.turner

into a html form field, i may see:

do.ugturner

Sometimes, the transpositions are much worse.

I think that I see this more often when "something else" is happening.  For example, if the awesome bar is doing stuff while I am pressing keys, i see this problem more often then when I am entering, say, a password.
(Assignee)

Updated

7 years ago
tracking-fennec: --- → 2.0+
(Assignee)

Updated

7 years ago
tracking-fennec: 2.0+ → 2.0b4+
(Assignee)

Comment 1

7 years ago
this is a dup.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617552
You need to log in before you can comment on or make changes to this bug.