Browser freezes when trying to watch full episodes on TV Land.com

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110105 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110105 Firefox/4.0b9pre

Minefield freezes when trying to watch Full Episodes of shows on TV Land.com.

The above website is just a sample, but it occurs on all videos on the site.

I get the following in the Error Console:
  Error in parsing value for 'height'.  Declaration dropped. (About 100 instances)
  www.tvland.com/tv-schedule

  Unknown pseduo-class or pseudo-element 'first'.
  www.tvland.com/tv-schedule

  Expected declaration but found '/'.  Skipped to next declaration.  Line: 35.
  www.tvland.com/tv-schedule


The videos also hang Internet Explorer 9 and IE 9 comes up with JavaScript errors on lines 1 and 48.  I am not sure what the issue is here, but eventually after waiting a couple minutes, I get the Sad-Face-Flash icon on the video.

Reproducible: Always

Steps to Reproduce:
1. Go to the above website to watch an episode of "I Dream of Jeannie" on TV Land.
2. Browser freezes.
3. Above website is an example, which shows the problem, but occurs on all full episodes on the site.  Problem also occurs on IE 9, so could be a TV Land JavaScript coding problem - not sure.
Actual Results:  
Browser freezes.

Expected Results:  
Browser should not freeze - or if there is an error rendering the site, Minefield should not hang for 3 to 4 minutes before giving up and cancelling the video rendering.
(Reporter)

Comment 1

8 years ago
I uninstalled Minefield to see if the problem also occurred on 3.6.13 (it didn't).  When I uninstalled 3.6.13 and installed Minefield again, TV Land is now working fine.  Maybe there was some conniption, as when I was uninstalling Minefield it said to close Minefield, but nothing was open (I had to close the process using Ctrl-Alt-Delete).

Changing Status to "RESOLVED WORKSFORME".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.