Refactor addon_edit_media and submit/media templates

RESOLVED FIXED in 4.x (triaged)

Status

addons.mozilla.org Graveyard
Code Quality
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: davedash, Assigned: gkoberger)

Tracking

unspecified
4.x (triaged)

Details

These templates share a lot of similarity and I'm having to make changes in both.

Assigning to Greg since I think he's the most familiar with these templates.

These should be done sooner than later while devhub is still fresh in our heads.
> These should be done sooner than later while devhub is still fresh in our
> heads.

I understand the sentiment but we need to focus on other areas right now.
Target Milestone: 5.12.7 → 4.x (triaged)
(Assignee)

Updated

7 years ago
Blocks: 627921
(Assignee)

Comment 2

7 years ago
It's a low priority bug, however a huge majority of the screenshot bugs and regressions were because of this bug.  So, hopefully by fixing this we'll have much fewer screenshot-related bugs.

https://github.com/jbalogh/zamboni/commit/b106bd7a39390990eda311850d0481b453bd49ac
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(In reply to comment #2)
> status: NEW => RESOLVED; resolution: FIXEDIt's a low priority bug, however a huge majority of the screenshot bugs and
> regressions were because of this bug.  So, hopefully by fixing this we'll have
> much fewer screenshot-related bugs.

Thanks, you just cut your screenshot related bugs in half.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.