Closed Bug 623469 Opened 10 years ago Closed 10 years ago

Form helper covers "Password" field in amazon.com's login page

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 609940

People

(Reporter: ahoza, Assigned: vingtetun)

Details

Devices: Motorola Droid 2, HTC Desire A8181
BuildID:  Mozilla /5.0 (Maemo;Linux armv7l;rv:2.0b9pre)Gecko/20110105 Firefox/4.0b9pre Fennec /4.0b4pre

Steps to reproduce:

1. go to amazon.com
2. scroll down, click "Your Account"
3. tap into field "Password" field

Actual results:
form helper covers the field entirely

Expected results:
"Password" field is visible

Note: filled this on behalf of bug 621610
dupe of bug 609940?
Assignee: nobody → 21
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609940
You need to log in before you can comment on or make changes to this bug.