Document: Done(x.xx secs) message when the throbber animates

RESOLVED WORKSFORME

Status

Core Graveyard
Viewer App
P3
normal
RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Adrian, Assigned: rickg)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. In Mozilla view any document from Internet.
2. The throbber is animating, Mozilla downloads the file, but the StatusBar has
a message "Document: Done(x.xx secs)"

In older builts there was debuging info (debuging?) like "Searching up host" or
"Waiting for reply". Why now not?

P.S. Don't know if the category is "Viever App", but can't find anything better.
(Reporter)

Comment 1

18 years ago
.. and if you don't know what message to show, then show message "Document:
reading", not "Document: Done (x.xx) secs".
Reporter, what build are you using?  That's an old problem that has since been
fixed.
(Reporter)

Comment 3

18 years ago
Mozilla 0.6 (is that an old build?)

Comment 4

18 years ago
Worksforme.
Platform: PC
OS: Windows 98
Mozilla Build: 2000121804 M18 Trunk Build

Marking as such. Reopen if you see in one of the latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.