Fix broken links on front page

RESOLVED DUPLICATE of bug 619974

Status

RESOLVED DUPLICATE of bug 619974
8 years ago
4 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
Builder 0.8

Details

(Reporter)

Description

8 years ago
The first 3 links on the front page are either 500 errors or 404s:

"variety of APIs in the core library" - https://builder.addons.mozilla.org/api/jetpack-core/

"widget" - https://builder.addons.mozilla.org/api/jetpack-core/module/widget/

"context-menu" - https://builder.addons.mozilla.org/api/jetpack-core/module/context-menu/
these links should have the url path "https://builder.addons.mozilla.org/api/api-utils/" instead.
(Reporter)

Updated

8 years ago
Component: FlightDeck → Add-on Builder
Product: Mozilla Labs → addons.mozilla.org
Target Milestone: 0.8 → ---
(Reporter)

Updated

8 years ago
QA Contact: flightdeck → add-on-builder
(Reporter)

Updated

8 years ago
Target Milestone: --- → Builder 0.8
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619974
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.