Giant console.log causing disk space alerts

RESOLVED DUPLICATE of bug 603238

Status

defect
RESOLVED DUPLICATE of bug 603238
8 years ago
6 years ago

People

(Reporter: zandr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
moz2-linux64-slave09 has a 2.1GB /home/cltbld/.mozilla/firefox/console.log
moz2-linux-slave14 has a 1.3GB /home/cldbld/.mozilla/firefox/console.log

What should be done about these, both immediately and possibly automatically in the future?
(Reporter)

Updated

8 years ago
(Reporter)

Comment 1

8 years ago
[root@moz2-linux-slave19 firefox]# ls -l console.log 
-rw-rw---- 1 cltbld cltbld 1027901701 Jan  6 17:00 console.log
(In reply to comment #0)
> moz2-linux64-slave09 has a 2.1GB /home/cltbld/.mozilla/firefox/console.log
> moz2-linux-slave14 has a 1.3GB /home/cldbld/.mozilla/firefox/console.log
> 
> What should be done about these, both immediately and possibly automatically in
> the future?

Delete them.  see also bug 603238.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603238
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.