If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search reports "No matches found" when there are.

VERIFIED DUPLICATE of bug 62380

Status

SeaMonkey
MailNews: Message Display
P3
trivial
VERIFIED DUPLICATE of bug 62380
17 years ago
9 years ago

People

(Reporter: Jason, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Ok I encountered a relatively trvial bug that you may want to fix. When using
the Search Messages function within the Mail and News part of Mozilla, I ran
into a small error.

After a search on certain occasions the status message at the bottom of the
search popup window will display "no matches found" even though there are
matches that have been clearly found. Trivial? Yea. Just wanted to notify thats all.

Build ID : 2000120620
System : Win98, and as a note I also have Netscape 6 installed along with the
Mozilla build I have.

*** This bug has been marked as a duplicate of 62380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup. (submitted twice.)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: esther → search
You need to log in before you can comment on or make changes to this bug.