Crash if I select and drag webpage text [@ xul.dll@0x38357b ]

RESOLVED DUPLICATE of bug 623606

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 623606
8 years ago
7 years ago

People

(Reporter: Simon Trigona, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86_64
All
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.13 (KHTML, like Gecko) Chrome/9.0.597.45 Safari/534.13
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre

Selecting text (in a text box or not) and attempting to drag it causes Firefox to crash.

Reproducible: Always

Steps to Reproduce:
1. Open up a web page.
2. Select some text.
3. Click and drag text.
Actual Results:  
Firefox should crash immediately.

Expected Results:  
Text should be drag-able. As in move text within a text box, or copy text to another location (different text box, address bar, etc.).

I'm running the latest 64bit nightly build.

Comment 1

8 years ago
Please provide a crash id or stacktrace -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Keywords: crash, stackwanted
(Reporter)

Comment 2

8 years ago
Sorry, here it is
bp-3c5ff883-5f31-4860-9f99-c7af22110106

Updated

8 years ago
Summary: Crash if I select and drag webpage text → Crash if I select and drag webpage text [@ xul.dll@0x38357b ]
Version: unspecified → Trunk

Comment 3

8 years ago
Seeing this on Mac as well.
It's consistently repeatable.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre

Updated

8 years ago
OS: Windows 7 → All

Comment 4

8 years ago
I select and drag text *all the time*. Should this be blocking b9?
I crashed minefield twice in a matter of seconds before I realized what was going on.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623606
(Assignee)

Updated

7 years ago
Crash Signature: [@ xul.dll@0x38357b ]
You need to log in before you can comment on or make changes to this bug.