Changing the default version in Feedback is not effective

VERIFIED FIXED in 3.0

Status

--
major
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: davehunt, Assigned: ryansnyder)

Tracking

({regression})

Trunk
regression

Details

(Whiteboard: [fromAutomation], URL)

Steps to reproduce:

1. Open http://input.stage.mozilla.com/en-US/

Product is Firefox
Version is 4.0b8

2. Change version to 4.0b1

Expected:
Page is updated with results for version 4.0b1
Selected version is 4.0b1
version parameter in URL is 4.0b1

Actual:
Page is updated but still shows results for version 4.0b8
Selected version is 4.0b8
version parameter in URL is 4.0b8
Similar to bug 623823, I think.
Severity: normal → major
Target Milestone: --- → 3.0
Keywords: regression
Assignee: nobody → ryan
\o/
Uhm, I cannot reproduce this. That being said, I am in the process of fixing bug 623823, which I don't think is related.
Weird. I was able to reproduce this every time but now cannot. The automated tests picked this up when they ran at 4pm yesterday for three consecutive runs, and then when run at 2:33am today this issue was not occurring.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You were right Dave, there definitely was a problem with this.  It was fixed in Bug 621397 and committed at https://github.com/fwenzel/reporter/commit/b635ff
Resolution: WORKSFORME → FIXED
Verified data updates, version is correct on page and in the URL
Status: RESOLVED → VERIFIED
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.