Rearranging App Tabs in tab bar is not reflected in Panorama

RESOLVED DUPLICATE of bug 640765

Status

Firefox Graveyard
Panorama
P4
minor
RESOLVED DUPLICATE of bug 640765
7 years ago
2 years ago

People

(Reporter: Teodosia Pop, Unassigned)

Tracking

Details

(Whiteboard: [4b9][nice-to-have])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre

When rearranging app tabs in tab bar, the new ordering is not reflected in Panorama.

Reproducible: Always

Steps to Reproduce:
1.Open at least three tabs.
2.Pin as App Tabs two of the tabs.
3.Go in and out of Group View.
4.Rearrange the order of the App Tabs.
5.Go back to Group View and inspect the order of App Tabs. 
Actual Results:  
The reordering of App Tabs in tab group is not reflected in Panorama.

Expected Results:  
The changes should be reflected in Group View.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
Bug 616729/Bug 587503 might be related.
Severity: normal → minor
Priority: -- → P4
(Reporter)

Updated

7 years ago
Whiteboard: [4b9]
Punting to the future. We'll consider a patch before beta 11, if offered.
Whiteboard: [4b9] → [4b9][nice-to-have]
Target Milestone: --- → Future
Resolving as DUPE of bug 640765 since that bug has a patch up already.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640765
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.