If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Google search "show more results" link not working on localized google pages.

RESOLVED DUPLICATE of bug 614864

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 614864
7 years ago
7 years ago

People

(Reporter: juupeli, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre

for example go to google.se and search "testing". try to click "visa fler resultat..." link and nothing happens. Same thing at google.fi. google.com works fine.


Reproducible: Always

Steps to Reproduce:
1. go to www.google.se
2. search for "testing"
3. click "visa fler resultat..." link
Actual Results:  
nothing happens

Expected Results:  
list of search results from corresponding site should expand

Comment 1

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110107 Firefox/4.0b9pre

Able to reproduce. Clicking on the "+" sign or the link which says Show more results from wikipedia.org does not show any results.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614864
You need to log in before you can comment on or make changes to this bug.