With GL and Personas, urlbar is sometimes black after opening awesomescreen

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: mbrubeck, Assigned: ajuma)

Tracking

Trunk
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Posted image screenshot
With Personas <https://addons.mozilla.org/en-US/mobile/addon/270435/> installed, when I tap the titlebar (or press the "New Tab" button) to open the awesomescreen, the urlbar is sometimes black for a few seconds, then reappears normally.

I've seen this on the Samsung Galaxy Tab.
Is this persona styling the URL bar by any chance?
Yes, when we have a persona, the urlbar is opacified (opacity = 0.9)
Assignee: nobody → bgirard
(Assignee)

Updated

8 years ago
Assignee: bgirard → ajuma
(Assignee)

Comment 3

8 years ago
I'm not able to reproduce this on a Galaxy Tab or on a Nexus S (I tried using a few different personas). Is anyone still seeing this?
(Assignee)

Comment 4

8 years ago
Closing since this doesn't seem to be reproducible anymore.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.